嘿嘿哈哈

使用brew安装sshpass
默认使用brew install sshpass会出现Warning: MD5 support is deprec...
扫描右侧二维码阅读全文
13
2018/09

使用brew安装sshpass

默认使用brew install sshpass会出现Warning: MD5 support is deprecated and will be removedin a future version.Please switch this formula to SHA1 or SHA256.Error: MD5 mismatch这个问题。

解决方案如下:

brew install https://raw.githubusercontent.com/kadwanev/bigboybrew/master/Library/Formula/sshpass.rb
brew install http://git.io/sshpass.rb
Last modification:September 13th, 2018 at 06:35 pm

2 comments

  1. 32323

    写的真不错,加油

  2. 32323

    热热热

Leave a Comment